Dźwięki maszyn z modów - głośność. Jak naprawić?

Spaps
User
Posty: 1
Rejestracja: 04 kwie 2016, 00:30

Dźwięki maszyn z modów - głośność. Jak naprawić?

Postautor: Spaps » 04 kwie 2016, 00:47

Witam. Mam problem z większością modyfikacji dodających maszyny rolnicze do gry.
Rozchodzi się o to, że używam moda Manual Ignition, który pozwala na załączanie silnika maszyny ręcznie, silnik pozostaje też włączony po wyjściu z rzeczonej maszyny. I tutaj jest ten problem: gdy wysiadam z maszyny z włączonym silnikiem, to dźwięk silnika pozostaje taki sam niezależnie od mojej odległości i ustawienia względem maszyny (urywa się bez ostrzeżenia po odejściu na jakąś odległość). Obiekty z podstawki gry działają natomiast bez zarzutu, dźwięk cichnie razem z odległością, a i jest dźwięk przestrzenny. Kilka modów nie ma tego problemu, no ale są to wyjątki.
Modyfikacje przykładowe, które posiadają ten problem:
http://www.farmingmods2015.com/dt-75m-v2-0-mod/
http://fs15.lt/en/bizon-gigant-z083-yellow/
http://fs15.lt/en/bizon-z0567-v-1-0/
Prawie wszystkie polskie Ursusy też mają ten sam problem.
Próbowałem edytować pliki XML tak, żeby były podobne do tych z działających modyfikacji, ale nic to nie dało.
Z góry dzięki za jakąkolwiek pomoc.
Pozdrawiam!



Awatar użytkownika
Ziuta
Super Moderator
Super Moderator
Posty: 2825
Rejestracja: 10 maja 2010, 16:10
Podziękował: 17 razy
Otrzymał podziękowań: 457 razy

Re: Dźwięki maszyn z modów - głośność. Jak naprawić?

Postautor: Ziuta » 04 kwie 2016, 21:20

Winne są pliki z dźwiękami, nie są one przekonwertowane ze stereo do mono przez co gra nie "steruje" wyciszaniem podczas oddalania.

Awatar użytkownika
Paulo852
User
Posty: 64
Rejestracja: 21 lis 2011, 15:01
Lokalizacja: Polska
Podziękował: 7 razy

Re: Dźwięki maszyn z modów - głośność. Jak naprawić?

Postautor: Paulo852 » 03 maja 2016, 09:05

Obrazek

Wróć do „Problemy rozwiązane FS 15”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości